Which version of PHP does Zend Framework require?

by bria_metz , in category: Technology , a year ago

Which version of PHP does Zend Framework require?

Facebook Twitter LinkedIn Telegram Whatsapp

1 answer

Member

by zella , a year ago

Zend Framework requires PHP 5.2.4 and up. Zend framework is enhanced to utilize all of the object-oriented features of PHP 5.2.4 and have the advantage of prominent security and performance enhancements.