What is the minimum requirement for installing FuelPHP?

Member

garnet.barrows

by garnet.barrows , in category: Technology , 2 months ago

What is the minimum requirement for installing FuelPHP?

Facebook Twitter LinkedIn Telegram Whatsapp

1 answer

by bria_metz , 2 months ago

In order to install FuelPHP 1.8, your server must meet below requirements

  • PHP Version >= 5.3.3
  • Mbstring PHP extension installed and enabled
  • Mcrypt PHP extension installed and enabled
  • Fileinfo PHP extension installed and enabled
  • PHPUnit version 3.7 or greater is required if you want to run unit tests.